Dear Nick:

By making these changes available for Gramps-3.3.1, it will make it python >= 2.6 because of the Fraction dependency...

I do not remember if Gramps-3.3.0 is already python >= 2.6 dependency already!

Sincerely yours,
Rob G. Healey


On Wed, Jun 22, 2011 at 9:23 AM, Nick Hall <nick__hall@hotmail.com> wrote:


On 20/06/11 08:28, Benny Malengier wrote:


2011/6/20 Rob Healey <robhealey1@gmail.com>


I know that the extra dependencies of ImageMagick/ Jhead has been a pain in the butt for Gramps33, so should I port these changes downline to Gramps33 before 3.3.1?

Nick, I let you decide on this.


I'm happy for Rob to make these changes for 3.3.1.

Nick.




Benny


--
Sincerely yours,
Rob G. Healey

"Always surround yourself with people that inspire you to
greatness!"


------------------------------------------------------------------------------
EditLive Enterprise is the world's most technically advanced content
authoring tool. Experience the power of Track Changes, Inline Image
Editing and ensure content is compliant with Accessibility Checking.
http://p.sf.net/sfu/ephox-dev2dev
_______________________________________________
Gramps-devel mailing list
Gramps-devel@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gramps-devel





--
Sincerely yours,
Rob G. Healey

"Always surround yourself with people that inspire you to
greatness!"