HI,

I installed the latest 3.0.2 ubuntu version. ---1.8.04 deb

When I start GRAMPS and check info I get an "GRAMPS 3.0.0-1" message ?

Is this normal or am I still using the older version ?

erik