Hello,

I'm running ubuntu 13.04 and i remember that it takes me time to make geography run. But I follow the indication in this page
http://www.gramps-project.org/wiki/index.php?title=Linux:Build_from_source#Full_install_walkthrough_Gramps_4.0_Ubuntu_derivatives
libgexiv2 must be 0.6.1
and osmgpsmap ***must be***** the Github version (no other version runs for me)
****very important to uninstall all other versions ******you have of this two elements (libosmgpsmap2, python-osmgpsmap)

of course this is only from my experience on my system 

Le 30/08/2013 19:56, doug a écrit :
On 30/08/13 15:48, Brad Hernlem wrote:
I was about ready to give up on this after following the instructions in
GEP_029 and still failing to see the Geography category in Gramps 4.0.1
even though I was convinced that I had all the requisite dependencies and
packages installed. Going back to earlier version of Gramps returned the
Geography category. But I wasn't content so I tried reinstalling 4.0.1
using GDebi and now it works.

Not sure why, but it works .... so far.

Brad


<snip>

Hope it continues to do so - it's a wizard feature, isn't it!

Doug


------------------------------------------------------------------------------
Learn the latest--Visual Studio 2012, SharePoint 2013, SQL 2012, more!
Discover the easy way to master current and previous Microsoft technologies
and advance your career. Get an incredible 1,500+ hours of step-by-step
tutorial videos with LearnDevNow. Subscribe today and save!
http://pubads.g.doubleclick.net/gampad/clk?id=58040911&iu=/4140/ostg.clktrk
_______________________________________________
Gramps-users mailing list
Gramps-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gramps-users