Ahh, both work fine. :)

  I am reassured ... we will be able to do this change, quickly!


Thanks!


Le mar. 17 juin 2014 at 9:04, Paul Franklin <pf.98052@gmail.com> a écrit :
On 6/16/14, John Ralls <jralls@ceridwen.us> wrote:
Don't know regular expressions well, I guess: find gramps/plugins -name *.gpr.py -exec sed -i'' -e "s/gramps_target_version = ["']4.1["']/gramps_target_version = '4.2'/" {} \;
find gramps -name *.gpr.py -exec sed -i'' -e /gramps_target_version/s/4.1/4.2/ {} \; ------------------------------------------------------------------------------ HPCC Systems Open Source Big Data Platform from LexisNexis Risk Solutions Find What Matters Most in Your Big Data with HPCC Systems Open Source. Fast. Scalable. Simple. Ideal for Dirty Data. Leverages Graph Analysis for Fast Processing & Easy Data Exploration http://p.sf.net/sfu/hpccsystems _______________________________________________ Gramps-devel mailing list Gramps-devel@lists.sourceforge.net https://lists.sourceforge.net/lists/listinfo/gramps-devel