Hi,
    I have been trying to get Gramps installed on my Debian box for some time, but always get the same errors not matter what I install. Here are the errors. The seem to be because of the Python bindings for gnome, but I am unable to install them.


Output when running ./configure:

checking for textdomain in -lc... yes
checking for pkg-config... YES
Package gnome-vfs-module-2.0 was not found in the pkg-config search path.
Perhaps you should add the directory containing `gnome-vfs-module-2.0.pc'
to the PKG_CONFIG_PATH environment variable
No package 'gnome-vfs-module-2.0' found
Package gnome-vfs-module-2.0 was not found in the pkg-config search path.
Perhaps you should add the directory containing `gnome-vfs-module-2.0.pc'
to the PKG_CONFIG_PATH environment variable
No package 'gnome-vfs-module-2.0' found
checking Python bindings for gtk... configure: error:

**** The python bindings for gtk 2.0 (pygtk2) could not be found.

Here is what I get when trying install the Python bindings:


# apt-get install python-gnome
Reading Package Lists... Done
Building Dependency Tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

Sorry, but the following packages have unmet dependencies:
  python-gnome: Depends: libgdk-pixbuf-gnome2 (>= 0.16.0-1) but it is not going to be installed
                Depends: libgtkhtml20 (>= 1.0.2) but it is not going to be installed
E: Sorry, broken packages


I tried installing the dependencies, but they would not install, either. Any ideas?

Thanks,

Kevin

Kevin W. Daniel
kevin@kevindaniel.com