Wiki does not state that you need processor with sse2, sse3 and ssse3 instructions set support.


Josip


-------- Original message --------
From: Jim Bruce <jimdbruce@gmail.com>
Date:
To: gramps-users@lists.sourceforge.net
Subject: [Gramps-users] GrampsAIO64-4.0.2 doesn't start


When I try to run Gramps 4.0.2 on Windows, I get the error "python.exe has stopped working", with the following error details:

Problem signature:
  Problem Event Name:    APPCRASH
  Application Name:    python.exe
  Application Version:    0.0.0.0
  Application Timestamp:    5249ac4a
  Fault Module Name:    libgdk-3-0.dll
  Fault Module Version:    3.8.4.0
  Fault Module Timestamp:    5249ac3e
  Exception Code:    c000001d
  Exception Offset:    000000000000307f
  OS Version:    6.1.7601.2.1.0.768.3
  Locale ID:    1033
  Additional Information 1:    bcf3
  Additional Information 2:    bcf3cbe54c10a383ac02431d7e823c87
  Additional Information 3:    e40c
  Additional Information 4:    e40c0dc8a56ab09b050f8c0a90bd54be

Has anyone else seen and/or fixed this problem?

I haven't experienced any problems with the 3.4.x versions and will revert to 3.4.6 if I can't find an easy fix for 4.0.2.

Thanks.

Jim