Hello,
 
Sorry. I commited to trunk not finished lt.po (I mean check_po  gave lots of errors)  two days ago, Yesterday I once again updated lt.po but this time all errors are corrected and few hundreds of strings translated. (during commit noticed that lt.po was changed by someone)  Only just now noticed that I should commit also to 3.1 branch, not only to trunck (or better I should say, that I need update only branch 3.1).
 
Regards,
Arturas

On Tue, Feb 24, 2009 at 11:14 AM, Luigi Toscano <luigi.toscano@tiscali.it> wrote:
Rob Healey ha scritto:
> Greetings:
>
> I was making sure that some of the changes that I made would work
> completely, so I ran the command: ./autogen.sh
>
> It did not complete itself because of something about \n in msdid and
> msgstr in line 21194.

It was lt.po, not it.po :)
I don't understand Lithuanian, but the translation of that message was
clearly not complete. I marked "fuzzy" the entry and committed the change.

Ciao
--
Luigi

------------------------------------------------------------------------------
Open Source Business Conference (OSBC), March 24-25, 2009, San Francisco, CA
-OSBC tackles the biggest issue in open source: Open Sourcing the Enterprise
-Strategies to boost innovation and cut costs with open source participation
-Receive a $600 discount off the registration fee with the source code: SFAD
http://p.sf.net/sfu/XcvMzF8H
_______________________________________________
Gramps-devel mailing list
Gramps-devel@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gramps-devel