It seems to me that there is a cache issue.

Either new preview (thumbnail) needs to be generated by the wiki or need to purge the cache on our web navigator.

It might be fixed after a logout, purge on cache, then to go to the image page. 

Le ven. 11 avril 2014 at 0:04, Nick Hall <nick__hall@hotmail.com> a écrit :
I'm having problems updating an image in the user manual. I created a new image called EditPlaces-PlaceEditorWindow-41.png and added it to the place editor page in the manual. Since then I have renamed the "Parents" tab to "Enclosed By". I tried to upload a new image to replace the old one, but I still see the old one. I have tried it twice now. What am I doing wrong? Is it possible to delete the image completely and start again? Perhaps someone with wiki editing experience could give me some help. Nick. ------------------------------------------------------------------------------ Put Bad Developers to Shame Dominate Development with Jenkins Continuous Integration Continuously Automate Build, Test & Deployment Start a new project now. Try Jenkins in the cloud. http://p.sf.net/sfu/13600_Cloudbees _______________________________________________ Gramps-devel mailing list Gramps-devel@lists.sourceforge.net https://lists.sourceforge.net/lists/listinfo/gramps-devel