Since there’s been some discussion of version compatibility, I thought I might as well ask, too.

I’m moving my work from an old Windows XP system running Gramps 3.4.3.1 to a Windows 7 64 bit system. Since I’ve had some issues with non-fatal errors when switching views and when opening the census gramplet, I am thinking about going back to 3.4.2.1 until 3.4.4 comes out to fix that problem.

I’m assuming that an Export to XML with Media is the safest way to go here, but I’m open to other suggestions.

Thanks,

David