gdisk + fixparts compiled for OSX 10.6

  • Etienne URBAH
    Etienne URBAH
    2013-12-31

    Under Mac OS 10.5.8, I fully confirm the issue described above by Joe Shirk :

    'gdisk' systematically fails with following error message :

    dyld: unknown required load command 0x80000022
    Trace/BPT trap

    As a solution, I suggest you to set the 'MACOSX_DEPLOYMENT_TARGET' environment variable to '10.5' just before your link command, as described in :

    https://discussions.apple.com/message/15688350
    http://grauonline.de/wordpress/?p=71

    Thank you in advance for your work.