gpsim & gtkextra install

Help
rluxx
2008-12-17
2013-04-02
  • rluxx
    rluxx
    2008-12-17

    Want to install gpsim but getting various input via the web sites.  Some indicate need 4 gtk+extra but that is with pre-0.22.0 versions.  Another site recommends installing the windows version and running dos2unix against it.  I did try downloads from sourceforge and installed gtk+extra-0.99.17 prior to installing gpsim but that yielded-- "error: Cannot find gtkextra-2.0 package".  Running Slackware 12.0 which uses tgz files for installation.
    A) does 0.22.xx need gtk or gtk+extra or what?
    B) where is the "REAL" gpsim and other if needed download source?  My earlier tries were from SourceForge.
    C) what is the command sequence and process to install gpsim and whatever is needed prior to installing gpsim.
    BTW my system has /user/share/apps/kdevappwizard/templates/gtk2mmapp.kdevtemplate" and several others under /usr/share/local installed if that is a clue.