#145 Configure should test xcb-xlib version

None
closed-rejected
nobody
None
5
2014-07-21
2012-08-10
John Coppens
No

Gpsim uses (at least) two symbols which were added in xcb-lib 1.2 (xcb_lock_io and xcb_unlock_io, if I recall correctly).
I still had version 1.1 installed and as such, compilation failed.

Discussion

  • Roy Rankin
    Roy Rankin
    2014-07-21

    I do not see that gpsim uses the indicated functions and xcb-lib 1.2 was released over 5 years ago.

     


Anonymous


Cancel   Add attachments