#46 geo-code should use /bin/bash

gpsdrive-2.10pre4
closed-fixed
nobody
Scripts (1)
5
2010-07-12
2010-07-12
Bilal Akhtar
No

As stated in launchpad bug #325288 ( https://bugs.edge.launchpad.net/ubuntu/+source/gpsdrive/+bug/325288 ) , the geo-code script should use /bin/bash to run rather than /bin/sh to prevent an error. The bug has already been fixed in the Ubuntu package for gpsdrive. I request the developer to fix it here (upstream) as well.

Discussion

  • Hamish B
    Hamish B
    2010-07-12

    • milestone: --> gpsdrive-2.10pre4
    • status: open --> closed-fixed
     
  • sZ0rhl I really liked your blog article. Cool.