i have try whit the gprename-2.6.6 i have the same error any idea ?

2011/12/10 Zurd <zurd33@gmail.com>
gprename.pl hasn't been used since version 2.2, get version 2.6.6 and try again.


On Sat, Dec 10, 2011 at 1:01 PM, michel patry <michel.patry@gmail.com> wrote:
i use fedora 16 and  no pre-compiled version is available.

i have install the requirements: perl, glib-perl, gtk2-perl, gnu-gettext, perl-gettext and libintl-perl

when i try to compil, i recive this error:

Can't locate Gtk.pm in @INC (@INC contains: /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5 .) at gprename.pl line 34.
BEGIN failed--compilation aborted at gprename.pl line 34.

anyone can help me to fix that ?




--
A plus

Michel


http://www.flickr.com/photos/michelpatry/collections/72157627096546332/