Upgrade to latest version plz!

2010-03-15
2013-04-19
  • Hi Everyone,

    This is to say that I found a critical bug in version 1.7.0 of my application, and you should upgrade immediately to 1.7.1 if you haven't already.  The bug is due to me linking against a buggy version of Qt, so I have updated the installers to fix this.

    Note that you could lose critical information if you don't upgrade!