#1 "Path not found" error when starting

paul t

I installed GMC on an XP box. Selected install path was "C:\progra~1\SourceForge.net\GMC". The program installed properly (as far as I can tell .... where's the log?). The bat that runs "regsvr32" ran successfully, but I ran it manually a couple more times just to be sure...
When I start GMC, it gives "Failed to load settings due to the following error: Path not found". It gives this same error message when I click the "Save" on the settings screen, then again right away when the program re-launches. I've put valid values into everything on the settings screen. It DOES correctly detect my DVD on drive "D". I have added "C:\Progra~1\SourceForge.net\GMC\" to my PATH.

The "config" file in the GMC home dir says:
but from the GMC home dir it probably should say:

The first line of Settings.cfg file is:
C:\Program Files\Goo Media Center\multimedia
so it doesn't appear as though it was configured during the installation. Changing that line to "C:\progra~1\SourceForge.net\GMC\multimedia" or creating "C:\Program Files\Goo Media Center\multimedia\" doesn't fix the problem.


  • Logged In: NO

    This program can't be installed in any location other than the exact default. I know, it sucks.

  • Logged In: NO

    If the program can only be installed in a specific location, then the user (who is accustomed to installing programs in different directories) should not be given the opportunity to change the install location. Unless you're intentionally trying to confuse the user, at which the user says "this stuff sucks. I'm going to use divx".