Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

1.2.1000-101115 Startup Error

2010-11-15
2013-04-25
  • stimulus2da
    stimulus2da
    2010-11-15

    I just installed nightly build 1.2.1000-101115 over-top of nightly build 1.2.1000-101111 on my Vista-32 machine.  Upon startup, I get this error:

    Traceback (most recent call last):
      File "googsystray", line 33, in <module>
      File "googsystray\GMain.pyo", line 1199, in main
      File "googsystray\GConf.pyo", line 707, in __init__
      File "googsystray\GConf.pyo", line 647, in load_config
      File "googsystray\GConf.pyo", line 551, in elements_clean_old
      File "googsystray\GConf.pyo", line 525, in older_than
    ValueError: invalid literal for int() with base 10: '1000-101111'

    I went into the googsystray.ini file and deleted the "-101111" part of the version number, and all seems well now.  And I don't get that message saying that version 1.2.4 has been released anymore.  I'm assuming because 1000 is larger than 4?

     
  • Jim Duchek
    Jim Duchek
    2010-11-15

    I checked in a fix (it won't be in the nightlies until tonight tho).  

     
  • stimulus2da
    stimulus2da
    2010-11-16

    I just tried -101116 on my Vista-64 machine (upgrading from -101111) and it worked like a charm.