THE ALL GOOGSYSTRAY BULLSHIT!!!

Help
X-Y
2011-06-06
2013-04-25
  • X-Y
    X-Y
    2011-06-06

    THE ALL GOOGSYSTRAY VERSIONS BULLSHIT!
    One of the versions do not work on my machine!
    I download and installad here the versions 1.1.0, 1.1.1, 1.1.2, 1.1.4, 1.2.0, 1.2.1, 1.2.2, 1.2.4, 1.3.0, 1.3.1.
    One of the versions do not start!
    http://ftp.heanet.ie/disk1/sourceforge/g/project/go/googsystray/

    This is not start!
    http://googsystray.sourceforge.net/nightly-build/
    googsystray-1.3.2-110606.exe

    Make something with the program.
    A working program is needed urgently!

     
  • X-Y
    X-Y
    2011-06-06

    My PC system: XP SP3.

    Errors:

    1.3.2

    Traceback (most recent call last):
      File "googsystray", line 33, in <module>
      File "googsystray\GMain.pyo", line 1223, in main
      File "googsystray\GConf.pyo", line 710, in __init__
      File "googsystray\GConf.pyo", line 638, in load_config
      File "<string>", line 56, in parse
      File "<string>", line 35, in parse
    ParseError: unclosed token: line 1, column 454639

    1.3.1

    Traceback (most recent call last):
      File "googsystray", line 33, in <module>
      File "googsystray\GMain.pyo", line 1223, in main
      File "googsystray\GConf.pyo", line 710, in __init__
      File "googsystray\GConf.pyo", line 638, in load_config
      File "<string>", line 56, in parse
      File "<string>", line 35, in parse
    ParseError: unclosed token: line 1, column 454639

    1.3.0

    Traceback (most recent call last):
      File "googsystray", line 33, in <module>
      File "googsystray\GMain.pyo", line 1219, in main
      File "googsystray\GConf.pyo", line 710, in __init__
      File "googsystray\GConf.pyo", line 638, in load_config
      File "<string>", line 56, in parse
      File "<string>", line 35, in parse
    ParseError: unclosed token: line 1, column 454639

    1.1.0---1.2.4 not starting.