#553 lang.map incorrect for PHP

Src-HighLite
open
GnuWin
Binaries (396)
5
2012-07-26
2012-04-13
James Brown
No

The lang.map that ships with 2.1.2 is incorrect. It specifies php as mapping to php3.lang but there is no php3.lang file. The PHP file is named php.lang (note, php not php3).

lang.map

php3 = php3.lang
php = php3.lang

You either have to edit lang.map and change the mapping for php and php3 to php.lang or rename php.lang to php3.lang.

Discussion