Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

#33 pdf version 6.0.0p1-Lite not supported

closed
None
5
2004-08-17
2004-08-17
Anonymous
No

It is possible to upgrade to an newer pdf version?
The version 6.0.0p1-Lite is free for non commercial use .

In the pdf-driver pdf.trm a function
PDF_open_fp is called. This works for PDF version 4.0.3
but not for version 6.0.0p1-Lite. For this version
PDF_open_fp
is deprecated. Instead PDF_open_document should be used

Discussion

  • Logged In: YES
    user_id=27517

    That's already been taken care of in the CVS version --- for
    now. A more complete solution will be needed.

    OTOH, I don't expect any big gains in functionality between
    PDFlib versions 4 and 6, for usage by gnuplot, so there's
    nothing lost by sticking to the old version, IMHO.

     
    • assigned_to: nobody --> broeker
    • status: open --> closed