Hi I am using python 2.6 and would like to use the gnuplot.py package. I can't get my code to run because it says that the with statement in Gnuplot.data won't run in Python 2.6

Is there a workaround for this? I tried importing the with statement from the future but no dice. Also, I can only use python 2.6 in this case.

Any help would be greatly appreciated.

Pete

--
-