gdl 0.9-0.pre6.el5 (i386) crashes on plot

Help
mravenala
2011-04-15
2013-06-03
  • mravenala
    mravenala
    2011-04-15

    Hi,
    I've installed gdl on CentOS (i386)  using yum and going through package trail by rpm.  I finally resolved all the interdependencies and have gdl running except when trying to plot: whereupon it gives the error:
    gdl: symbol lookup error: gdl: undefined symbol: _ZN8plstream6SetOptEPcS0_
    and exits.
    I'm thinking this might have something to do with plplot.  I have 5.7.3 installed.  I was going to try 5.9.2 but that requires numphy and then a lot of other packages that I'm told are not supported for all architectures.
    Anyone have any idea what the error means?  Am I on the right track with plplot?
    Many thanks for any pointers.