0.9rc2 tarball is bad

2009-01-26
2013-06-03
  • Looks like the 0.9rc2 tarball is not in good shape.  configure.in is newer than configure and configure still refers to 0.9rc1.

     
    • Alain C.
      Alain C.
      2009-02-04

      Dear Orion

      I am not an expert in that field but:
      -- I downloaded the 0.9rc2 TGZ and succeed to fully recompiled it (from scratch)
      on 5 different computers (debian i686 and x86_64,  mandriva 2006 and 2009, OSX 10.5.6)
      -- when we do have a problem, we can do:
      aclocal
      automake
      autoconf
      then
      ./compile

      .... (make; make install)

      Alain C.

       
      • I should not have to run aclocal/automake/autoconf.  You do that before you release.  I run "./compile".  The rc2 release has not had the autotools run before making the tarball.