--- a/ilg.gnuarmeclipse.templates.stm/META-INF/MANIFEST.MF
+++ b/ilg.gnuarmeclipse.templates.stm/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %bundle.name
 Bundle-SymbolicName: ilg.gnuarmeclipse.templates.stm;singleton:=true
-Bundle-Version: 1.1.2.qualifier
+Bundle-Version: 1.1.3.qualifier
 Bundle-Activator: ilg.gnuarmeclipse.templates.stm.Activator
 Require-Bundle: org.eclipse.ui,
  org.eclipse.core.runtime,