Gnomebaker GTK Errors

Help
Matt
2005-11-03
2013-04-25
  • Matt
    Matt
    2005-11-03

    I am getting the following with both .4.2 from the Ubuntu 5.10 repositories, and a compiled from source from .5

    Ubuntu 5.10 amd64

    (gnomebaker:16543): Gtk-WARNING **: gtkwidget.c:4205: widget not within a GtkWindow
    Segmentation fault

    Any Ideas?

    Sorry for my noob questions

    HM

     
    • Have you tried compiling from the Debian source packages of version 0.5.0?