#259 gtk_widget_destroy errors

closed
Linus Walleij
None
5
2012-09-13
2010-12-22
Anonymous
No

non stop stream of gtk_widget_destroy errors when running gnomad2 with recent gtk versions

Discussion

  • Richard Warner
    Richard Warner
    2010-12-22

    This was the error that was repeated over and over:
    (gnomad2:2318): Gtk-CRITICAL **: gtk_widget_destroy: assertion `GTK_IS_WIDGET (widget)' failed

     
  • Linus Walleij
    Linus Walleij
    2011-09-29

    Fixed in latest release,