Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

gnofract4d 3.2 under ubuntu (edgy eft)

Help
2007-03-08
2013-03-19
  • when I attempt to run gnofract4d 3.2 under edgy eft ubuntu (the most recent supported release), I get a core dump.  However, I can run 3.1 without problems.

     
    • Catenary
      Catenary
      2007-03-11

      After offline investigation, my understanding is this problem was due to a corrupt install. Generally speaking I believe Gnofract 4D works on Ubuntu - please let me know if you experience any problems.

       
    • Yes, 3.2 started working for me when I untar'd the files to a fresh directory and built from there.  I just built and installed 3.3 and it seems to be working just fine under Ubuntu 6-10 (Edgy Eft). I am a little intimidated by the Director, though.