Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

gnofract4d.deb with python 2.7

osiris300
2012-03-29
2013-03-19
  • osiris300
    osiris300
    2012-03-29

    Hello,

    I have a problem to install gnofract4d_3.14.deb (amd64) on ubuntu 11.10 oneiric.
    This packet seems compiled with python2.6, but the oneiric works with python2.7 by default. So the package cannot to be
    installed. Could anybody prepare a deb-package of gnofract4d 3.14 that runs with python 2.7 on Ubuntu 10.11 oneiric ?

    Thank you very much.

    With kindly regards

    osiris300

     
  • Rachel Mant
    Rachel Mant
    2012-05-01

    Hi osiris3000,

    We cannot support newer Ubuntu versions than their TLS release, which is currently Lucid Lynx. Because of how Ubuntu works and the fact we use an extension for Cython written in C/C++, by virtue this means we can't currently create an 'official' .deb for newer Ubuntu versions.

    For a quick build, follow our Linux instructions at https://sourceforge.net/apps/mediawiki/gnofract4d/index.php?title=Installation#Installing_From_Source but use more recent download URLs.

    Regards,
    ~DX-MON