#12 Can't install 3.12 on Ubuntu 9.10

closed-invalid
nobody
None
5
2010-02-13
2009-11-03
Anonymous
No

Can't install 3.12 on Ubuntu 9.10
3.9 didn't work either... I get:
Error: Dependency is not satisfiable: python (<< 2.6)
Tried installing everything for python2.5 in synaptic, didn't help... any tips?

TIA
roel
netgrazer@gmail.com

Discussion

  • I can confirm this!
    Karmic is shipped with python 2.6, while Gnofract requires an inferior version (backwards compatibility issue?)

     
  • the python26 should work

     
  • Catenary
    Catenary
    2010-02-13

    • status: open --> closed-invalid
     
  • Catenary
    Catenary
    2010-02-13

    There are 2 separate Ubuntu packages, one for python2.6 and one for python2.5. As long as you use the one which matches your distribution's python version (in your case 2.6) it should install fine. Please let me know if you've used the -python26- package and still see this problem