Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#11 No Install on Jaunty

closed-fixed
nobody
None
5
2009-05-31
2009-05-04
Anonymous
No

I've tried installing on both 64bit and i386 Jaunty and both say there are dependency issues that can't be resolved

Discussion

  • Here ist de console output:

    ~$ sudo dpkg -i gnofract4d_3.10-1ubuntu1_amd64.deb
    Selecting previously deselected package gnofract4d.
    (Reading database ... 171688 files and directories currently installed.)
    Unpacking gnofract4d (from gnofract4d_3.10-1ubuntu1_amd64.deb) ...
    dpkg: dependency problems prevent configuration of gnofract4d:
    gnofract4d depends on python (<< 2.6); however:
    Version of python on system is 2.6.2-0ubuntu1.
    dpkg: error processing gnofract4d (--install):
    dependency problems - leaving unconfigured
    Processing triggers for menu ...
    Processing triggers for shared-mime-info ...
    Unknown media type in type 'all/all'

    Unknown media type in type 'all/allfiles'

    Unknown media type in type 'uri/mms'

    Unknown media type in type 'uri/mmst'

    Unknown media type in type 'uri/mmsu'

    Unknown media type in type 'uri/pnm'

    Unknown media type in type 'uri/rtspt'

    Unknown media type in type 'uri/rtspu'

    Unknown media type in type 'fonts/package'

    Unknown media type in type 'interface/x-winamp-skin'

    Errors were encountered while processing:
    gnofract4d

     
  • Catenary
    Catenary
    2009-05-31

    Version 3.12 now provides a package suitable for Ubuntu 9.04 - choose the -python26- package, not the -python25 one.

     
  • Catenary
    Catenary
    2009-05-31

    • status: open --> closed-fixed