I can't hear the voices I added

Helio
2011-10-30
2013-05-30
  • Helio
    Helio
    2011-10-30

    I there, I have Gnaural 1.0.20110606, running on Windows 7, 32b professional. I don't have problems playing the presets and everything appears to be normal, except when I add new voices. They are visible in the voices section and in the graphic, but when i mute the Binaural beats and the pink noise in orther to adjust the new voice, I hear nothing. The new files added have been resampled at 44.100 Hz and they are WAv files. I appreciate the help here, thanks in advance.

     
  • gnaural
    gnaural
    2011-10-31

    Hi there, my guess is (assuming you've set the voice to Audio File and have the volume up on the Volume graph view) is that it is not finding your WAV file - try putting it right in the same folder with the preset file, then for "Voice Description " just put the name of the file (i.e., "MyFile.wav") without the path (iow, NOT C:\Program Files\Gnaural\MyFile.wav").

    If that's not the problem, next most likely issue is that it is not a generic WAV file - for example, if you used Audacity to make the WAV file and you put any information in the properties box before exporting it, Audacity adds that stuff to the beginning of the WAV file, making it unreadable to Gnaural. The solution is to re-export the WAV file and put nothing in that box that pops up just before exporting.

    hope that does the trick!

     
  • Helio
    Helio
    2011-10-31

    Thanks man, it worked! I saved the file in the GNAURAL folder within PROGRAM FILES and simply added the new voice and it worked flaulessly. Thank you for your help and thank you for your great program!