Gmusic ne démarre plus

French
spearit
2011-06-03
2013-04-16
  • spearit
    spearit
    2011-06-03

    Gmusic refuse de démarrer, la fenêtre s'ouvre mais reste "freezer" . J'ai désinstaller puis réinstaller, mais pareil…
    Sinon pas de problème de son avec les autres logiciels (banshees, vlc…)
    en démarrant dans le terminal j'ai les infos suivantes :

    print() on closed filehandle $fifofh at /home/patrick/gmusicbrowser-1.1.6/gmusicbrowser.pl line 264.
    GStreamer::Interfaces perl module not found -> visuals not available
    Reading saved tags in /home/patrick/.config/gmusicbrowser/gmbrc …
    @Fields=album_shuffle replaygain_album_gain skipcount file grouping compilation replaygain_track_peak modif lastskip replaygain_reference_level genre embedded_pictures label title replaygain_album_peak album_artist samprate filetype bitrate missing added channel title_or_file size rating album_artist_raw lastplay shuffle playcount embedded_lyrics replaygain_track_gain extension version track path length artist album comment disc year barefilename fullfilename_raw artists first_artist album_picture album_years version_or_empty uri artist_picture missingkey fullfilename at /home/patrick/gmusicbrowser-1.1.6/gmusicbrowser_songs.pm line 1046.
    adding update code for artists at /home/patrick/gmusicbrowser-1.1.6/gmusicbrowser_songs.pm line 1165.
    Reading saved tags in /home/patrick/.config/gmusicbrowser/gmbrc … done
    gstreamer plugin 'lame' not found -> gstreamer-server mode not available
    These commands were not found : flac123, ogg123
    => these file types won't be played by the 123 output : oga, flac
    SongArray_changed replace,
    AA::CreateHash(rating:average artist)
    AA::CreateHash(rating:range artist)
    AA::CreateHash(playcount:sum artist)
    DisplayFromGID_sub(artist)
    AA::CreateHash(album:gid artist)
    AA::CreateHash(idlist artist)
    AA::CreateHash(year:range artist)
    playing /media/Music/Pop-Rock A-M/Dido/Dido - No Angel/06 - Thankyou.flac

     
  • squentin
    squentin
    2011-06-03

    (le forum normal est http://forum.gmusicbrowser.org mais il ne marche pas pour l'instant, désolé)

    Je sais pas trop d'où ça peut venir, mais voici quelques trucs que tu peux essayer :
    - installer la version 1.1.7 ou la version git
    - changer de layout, avec l'option -l dans la ligne de commande, exemple : -l "Small player"
    - l'empécher de jouer au démarrage avec l'option "-cmd Stop" dans la ligne de commande

     
  • spearit
    spearit
    2011-06-05

    J'ai vu pour le forum, c'est pourquoi j'ai posté ici

    je vais tester les différentes solutions (quand j'aurais le temps, je suis en déplacement la semaine…)

    merci d'avance

     
  • spearit
    spearit
    2011-06-11

    Bonjour,

    J'ai supprimé les fichiers de configuration dans le répertoire ".config/gmusicbrowser",  redémarrer gmusic (qui n'était du coup plus en mode "freeze") j'ai donc pu rechargé la bibliothèque et tout est OK