#354 Install Help

v2.0
closed-invalid
Scott Cain
Gbrowse (196)
5
2011-01-17
2011-01-17
No

I am trying to install Gbrowse2 in my system and at the ./Build test step I get Fail. I am not able to make out the reason why it is failing. Could you help me figure out why it is failing and how to overcome this error? I am attaching the output from ./Build test.

Discussion

  • Scott Cain
    Scott Cain
    2011-01-17

    Hi Sri,

    This isn't really a gbrowse bug, so I closed this entry. A question like this is best asked on the gbrowse mailing list.

    My suggestion though for fixing this would be to try updating the "Storable" perl module. If that doesn't work, please ask on the mailing list so more eye can see it.

    Thanks,
    Scott

     
  • Scott Cain
    Scott Cain
    2011-01-17

    • status: open --> closed-invalid