Problems logging in

Help
2006-03-21
2013-04-25
  • I seem to have an odd problem here. I had a Nokia 3410 ages ago, on O2, and for a while gmailwireless worked fine, but then it kept coming up with an error message after the ogin page. I then got an SE K500i, again the site worked - but only for a month or so, and ventually I started forwarding all my mail to yahoo.

    I've just got a Nokia 3220 again on O2 and for the first month I could access gmailwireless but it's suddenly stopped working again. I've cleared the cache but no toher settings have been changed. Very frustrating. Any ideas why it works for a few weeks and then packs up? At the moment it just won't budge from the login page, but last week it was throwing up a No response error.

    PS Just tried logging in on the site on my PC and that just hangs on the login too, so either the site has problems or it doesn't like me :0(

     
    • neerav
      neerav
      2006-03-22

      This may be a sign that Gmail is changing something in the signin method.  It may also just be your account (e.g. you are doing something which flags something at google, prompting a "lock down" or something similar).  Use my (the developer's) site for a while and see if you have the same issues:  http://gmobile.sayni.net

      --
      Neerav

       
    • I'm in using your (developers) link - thank you! I'll keep checking the main link in case it starts working again.

      many thanks!

       
    • Hi, I am using Nokia 6280 to access gmobile.
      It works for a while but recently, it keeps redirecting back to the login page.
      Is there any thing I could do with this?

       
    • Gmove
      Gmove
      2006-04-06

      Hi, I am using Nokia 6280 to access gmail.
      It works great for a while but recently it keeps redirecting back to the login page.
      Is there any thing I could do with this?

       
    • i have the same problem to it says my password is incorrect although i know it's correct

       
    • I am having this issue as well but for me it is saying

      ERROR: Required Field cannot be left blank

      I am entering all info.  If i do like on the main site and use just my user name it takes me to the start again if i put in @gmail.com it gives above error.  What do I need to do?

      Please, email me at raven@darkhome.org with a solution.