0.80-beta-001, obvious bug

GLtron
2006-10-19
2012-09-15
  • Andreas Umbach
    Andreas Umbach
    2006-10-19

    I've just spend some time tracking an obscure OpenGL error showing up in the logfiles, and when I finally had it, it hit me:

    There are no explosions visible!

    I'm quite surprised noone actually noticed that. Are you even looking at the screen? I need better testers...

    • Andreas

    Of course it will be fixed in the next beta.

     
    • lmao. You've got good explosions of the bikes, but yea. The gltron_crash.png may not be used but the distruction of the bike looks good alone. It's a hard thing to look for when the png files are missing from the artpacks as well...
      I thought you just wanted to get rid of them >.<

      -Draken

       
    • Another thing I should mention is that the movie had wheels that flew off, ect. Didn't think that you would want those flat explosions to be there so you could have a more eye poping effect when the parts fly.

       
    • clarky2o2o
      clarky2o2o
      2006-10-22

      I beg to differ when i was testing my "ring" levels out. when i crashed into the inner wall the explosion would appear on the other side of the arena.

       
      • Andreas Umbach
        Andreas Umbach
        2006-10-30

        Well, that's certainly a horrible bug, that should be reported (best with screenshot) immediately (for the record, that's fixed now...)

        • Andreas
         
    • Does anyone have an OSX beta up? The one in a previous thread just doesn't open :(