Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#6 Device3Dfx compile problem

closed
nobody
None
5
2003-06-28
2001-06-01
Ozkan Sezer
No

Hello:
Is there any way to compile Device3Dfx under kernel
2.4.3 and higher ? I am currently running 2.4.5-ac6
on Mandrake 8.0 and I get errors resulting in failure
of
compilation.
It seems like Device3Dfx is broken on anything higher
than 2.4.2.
Thanks.

Discussion

  • Ozkan Sezer
    Ozkan Sezer
    2001-06-30

    Logged In: YES
    user_id=219327

    UPDATE:
    Device3Dfx now compiles on 2.4.5-ac22
    Interesting...

     
  • Ozkan Sezer
    Ozkan Sezer
    2001-06-30

    Logged In: YES
    user_id=219327

    UPDATE:
    Device3Dfx now compiles on 2.4.5-ac22
    Interesting...

     
  • Hiroshi Morii
    Hiroshi Morii
    2003-06-28

    • status: open --> closed