I'm using glGenFramebuffers (and relatives) in my OpenGL application and I'm wondering what the behavior is in glew if I'm on a system where glGenFramebuffers isn't available, but glGenFramebuffersEXT is. Will glew automatically find the proper version for me or do I have to manually do this?

I found a similar question on the mailing list (http://sourceforge.net/mailarchive/message.php?msg_id=27501895), but it's pretty old, so I'm looking for an updated answer to this.

Basically, I'd love to be able to just use glGenFramebuffers in my code and not having to care about which version is actually available on the end-user's computer.

Cheers,
Soren