Hi,

I am setting up an OpenGL 3.2 context on osx lion pretty much as shown here:
http://developer.apple.com/library/ios/#samplecode/GLEssentials/Listings/UtilSrc_glUtil_h.html

the only difference is that I include the newest GLEW version before the OpenGL/gl.3h which causes a ton of :

#warning gl.h and gl3.h are both included.  Compiler will not invoke errors if using removed OpenGL functionality.

warnings. Furthermore the functions seem to be bound wrong because for instance using

glGenFramebuffers

results in an EXC_BAD_ACCESS violation.

did anybody manage to use GLEW together with an OpenGL 3.2 context on osx lion?

Thank you!