Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

Gimp won't open

Help
2011-02-21
2013-05-15
  • Corey Rafferty
    Corey Rafferty
    2011-02-21

    I have installed gimp, and I had to install X11 1.1.3 from the net since I didn't have the disk. Now, when I go to open GIMP, it asks me where X11 is, when I already installed it.

    Can anyone help?

     
  • John Wetsell
    John Wetsell
    2011-04-19

    I had the same issue. I installed X11 2.61 on my Snow Leopard from http://xquartz.macosforge.org/trac/wiki/X112.6.1 and GIMP asked me where X11 was. I don't know where it is…

    Now GIMP won't load at all. I tried dragging GIMP to the trash and then reinstalling x11 and GIMP but it still wont' start. How do I get rid of this stuff so I can really start over ? or how can I fix this?

     
  • … and over and over again, the same question. I've already answered this about 1000 times.

    _Please_

    a) read the file "Important notes.rtf" which you can find in the downloaded dmg

    b) or read this page:  http://gimp.lisanet.de/Website/Support.html

    c) or read the various threads in the forums here on this site.

    So for the very last time:

    - read the file "Important notes"
    - Install X11 from Apple
    - Use your Installation DVD
    - and installl X11, run software update, logout out and in again.

    - Do _NEVER_ download X11 from the internet !!! NEVER!

    I installed X11 2.61 on my Snow Leopard from http://xquartz.macosforge.org/trac/wiki/X112.6.1

    I don't give support for this X11 version. Please ask the guys there about how to get rid of this version.

     
  • John Wetsell
    John Wetsell
    2011-04-20

    Ok i removed it and I'm back on Apple's x11.. Gimp won't start. I see it in the top bar for a few seconds then it disappears.

     
  • And you're sure that you've really uninstalled all of the XQuartz stuff and reactivated Apple's X11? AFAIK, after you once have used XQuqrtz you have to start /Application/Utilities/X11.app manually (and quit it again) to mark the now new Apple version as the one you want to use. If that doesn't work -> ask the XQuartz project on how to do it.

    If you've double checked that you really have the latest Apple X11 for your system and if GIMP still doesn't launch, then, but only then, please

    - quit any running GIMP and X11
    - open 'Applications > Utilities > Console'
    - select 'LOG DATABASE QUERIES > All Messages' from the top of the log list
    - use the 'brush' icon to clear the content displayed in the current console window
    - start GIMP
    - select all messages (in the open console window) that appeared since the start of GIMP and X11, copy and post them here