#526 Canon Pixma MP230

None
closed
None
1
2014-04-08
2014-03-30
Dino
No

I run the 'Canon Pixma MP230' under Archlinux. It is said that it run with the Gutenprint drivers 'MP240'. Unfortunately, my printer does not work.

Discussion

  • You need the MP230 driver from 5.2.10-pre1 or 5.2.10-pre2 or later (when 5.2.10 is released).

    Closing this.

     
    • status: open --> closed
    • assigned_to: Gernot Hassenpflug
    • Group: -->
    • Priority: 5 --> 1