#4 compile ggi with boost >1.50

open
nobody
None
5
2012-08-25
2012-08-25
mocramis
No

The sources can't be compiled with boost > 1.50 due to the change of the name boost::TIME_UTC to boost::TIME_UTC_ ( see https://svn.boost.org/trac/boost/ticket/6940\) The fix is quite simple.

Discussion

  • mocramis
    mocramis
    2012-08-25