#20 Doesn't start with most recent 1.5 version of JRE

open
nobody
None
5
2006-01-04
2006-01-04
Anonymous
No

Under Windows 98 and doesn't give an error message to
indicate why.

lgleasain1@hotmail.com

Discussion

  • Logged In: NO

    best way to have an error message @startup is under win32
    open command line:

    cd <Get It Together Install path>
    java -classpath ./;./lib/commons-httpclient.jar;./lib/
    commons-logging.jar;./lib/git.jar;./lib/glazedlists-1.0.0.
    jar;./lib/jdom-xml.jar;./lib/junit.jar;./lib/mp3spi1.9.2.
    jar;./lib/mypod.jar;./lib/Piccolo.jar;./lib/QTJava.jar;./lib
    /tritonus.jar;./lib/xml-writer.jar;./lib/id3-1.6.0d9.jar
    org.git.client.swing.GITStartup

    (almost the same command line a git.bat)