GeoServer 1.4.0-M2 with WCS released

This release works against Java 1.4.2+, GeoTools 2.3.0-M0, JAI 1.1.4+ and ImageIO 1.1+.

ArcGrid module is not working well on this release because the new one, all refactored and based and ImagioIO interfaces, is available on Geotools since version 2.4.x.

The next release will have ArcGrids and GRIBs back plus a lot of other plugins :)

Thanks,
Alessio.

Posted by Alessio Fabiani 2006-10-02