#4 gtkmm-config problem with configure

open-later
nobody
None
5
2006-01-02
2005-01-31
doseas
No

Running configure on Fedora Core 3 produces following
error:
checking for GTK-- - version >= 1.2.10... no
*** The gtkmm-config script installed by GTK-- could
not be found

However, if you look at this post from a member of the
GTK team, he states that gtkmm-config was obsoleted in
favor of pkg-config as far back as August, 2002:
http://mail.gnome.org/archives/gtk-list/2002-August/msg00202.html

Do you have a version of genes that will compile with
any recent version of GTK?

Thx!

-David (doseas AT yahoo DOT com)

Discussion

  • Logged In: YES
    user_id=18589

    Thanks for the information, I will upgrade genes to
    use a more recent version of GTK.
    But at this moment you need a gtkmm 1.2.X version,
    not gtkmm-2.0 version. This is old gtkmm version is
    not supporting pkg-config "yet".

     
    • status: open --> open-later