GeneoTree V3.31 is available

GeneoTree release 3.31 is compliant with all PHP, MySQL & GoogleEarth releases !
Not easy, but possible !
Last minute : a patch is available in Support/Patches.
Enjoy

Posted by Damien POULAIN 2010-02-27