Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

.NET Framework installieren

Heinz
2006-07-05
2013-05-23
  • Heinz
    Heinz
    2006-07-05

    Liebe Entwickler!

    Ich versuche gerade Euer Programm zu starten und werde aufgefordert ein .NET Framework Version zu laden. Ich werde dazu auf die Seite http://msdn.microsoft.com/netframework/downloads/updates/default.aspx geschickt. Welche Version muss ich nun downloaden?

    Liebe Grüße

    Heinz Bundschuh

     
    • Stefan Kögl
      Stefan Kögl
      2006-08-13

      Hallo!

      Tut mir leid, dass ich so spät antworte, aber Ihre Frage ist leider etwas untergegangen.

      Genea funktioniert mit allen Versionen .NET Frameworks ab 1.1.
      Ich würde aber empfehlen, die aktuellste Version (2.0) zu verwenden, da sie dann für spätere Versionen oder für andere Programme nicht mehr aktualisieren müssen.

      Die deutsche Version können Sie sich unter
      http://www.microsoft.com/downloads/details.aspx?displaylang=de&FamilyID=0856eacb-4362-4b0d-8edd-aab15c5e04f5
      downloaden.

      MfG, Stefan