Welcome to Help

Help
2007-07-08
2013-04-03
  • Welcome to Help

     
    • ygicquel
      ygicquel
      2007-08-03

      If you encounter some issues to install or to use Funcbrowser plugin,
      you can write messages in this forum to give a feedback and ask for help.

      Y.G.

       
    • Alexis Aguiluz
      Alexis Aguiluz
      2007-12-10

      You only test the plugin in the i386?
      Can I use this plugin in my amd64?

      Regards,

      Alexis

       

  • Anonymous
    2010-08-18

    Please describe how to install this plugin on Ubuntu 10.04.
    Similarly like for other plugins I put files  libfuncbrowser.so, libfuncbrowser.la funcbrowser.gedit-plugin into
    /home/username/.gnome2/gedit/plugins directory.
    Plugin name appeared in gedit/preferences/Plugins list box, but when I try to enable it (using check box) list item turn to disable.

     
  • lcfr
    lcfr
    2011-01-10

    Try to launch gedit from terminal. There are some deprecated libraries required. Check out debugging messages at the moment you hit the check box.
    I have installed following libs in ubuntu 10.10, and it works fine

    libgtksourceview-1.0.so.0
    libgnomeprintui-2-2.so.0