#680 Please add Elixir Language Support to Geany

v1.23
open
nobody
None
5
2013-07-30
2013-07-30
Arthur
No

Please add Elixir Language (http://elixir-lang.org/) support to Geany.

The language has support only from three other editors whereas Geany becomes what I use in Win and Linux.

Geany "Traeda" on Win OS 7 64 Bit Pro and Ubuntu Server 12.04 and Mint.

Discussion