#25 Split windows..

open
nobody
None
5
2011-06-12
2010-04-09
Kodemind
No

Not sure if this is bug,..
-opening two documents
-choose split windows horizontaly
-close tab with the far right ( x ), closeing tabs one by one (to the left ).
-once you arrive at the starting file's tab, clicking the close( x ) button does not work. Double clicking opens a new tab.

I bumped into this with multiple documents open, trying to close the two I was ' splitting/comparing '. I also repeated with *only* two documents.
The top menu close 'close the current' button does close, the last 'split' that fails to close with the ( x ) button.

Discussion

    • status: open --> pending
     
  • I'm unable to reproduce this bug using current SVN. Can you confirm it still applies, or can it be closed?

     

  • Anonymous
    2011-04-03

    Sorry for the delay, still relevant. Actually followed the instructions above and reproduced.

    Note: clicking on the menu bar 'X' ( with icons enabled, closes the window. )

     
  • This Tracker item was closed automatically by the system. It was
    previously set to a Pending status, and the original submitter
    did not respond within 14 days (the time period specified by
    the administrator of this Tracker).

     
    • status: pending --> closed
     
    • status: closed --> open