Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

#15 geanyprj: doesn't build in current svn rev 940

closed-fixed
geanyprj (1)
5
2009-09-20
2009-09-16
dmaphy
No

The geanyprj plugin does not build in current svn revision 940.
Output is as follows:

../geanyprj/src/geanyprj.c: In function 'locale_init':==========> ][31.579s]
../geanyprj/src/geanyprj.c:119: error: 'LC_ALL' undeclared (first use in this function)
../geanyprj/src/geanyprj.c:119: error: (Each undeclared identifier is reported only once
../geanyprj/src/geanyprj.c:119: error: for each function it appears in.)

I'm attaching the whole output of my gpbs.sh which includes whole output of the waf build also.

Discussion

  • dmaphy
    dmaphy
    2009-09-16

    Output of the "geany plugins build script"

     
    Attachments
  • dmaphy
    dmaphy
    2009-09-16

    Oh, and just for completeness also my gpbs.sh, even if it shouldn't matter.

     
  • dmaphy
    dmaphy
    2009-09-16

    geany plugins build script

     
    Attachments
  • Yura Siamashka
    Yura Siamashka
    2009-09-17

    please test r941

     
  • dmaphy
    dmaphy
    2009-09-18

    Works now. Thanks very much for your prompt reaction!

     
  • Yura Siamashka
    Yura Siamashka
    2009-09-20

    • status: open --> closed-fixed